2 Replies Latest reply on Jul 29, 2018 4:35 AM by eso

    Application amddvr.exe has been blocked from accessing Graphics hardware.

    eso

      I have no clue if this is the right place to post this issue or if it has been posted before. I have tried multiple of the 'fixes' that other forums have tried to rectify the problem but it still exists.
        The issue I'm having is that games and programmes are turning  unresponsive and unable to recover following the error:
      and also:


      I have had a friends that is luckily very understanding and has tried to assist me in fixing this issue but so far no luck.
          Some 'fixes' ive tried:
      sfc /scannow,
      Chaning the tdl Delay in regedit,
      Troubleshooting as much as possible,
      and even changing admin powers that the software can use,
      as well as a couple more.

       

      I have:

      Radeon RX470 4GB GamingX(not overclocked)

      Intel I5-6500 CPU @ 3.20GHz
      Ram: 8GB
      x64 bit.


      If there is anyother information that could help please let me know that would be amazing!