6 Replies Latest reply on Aug 8, 2018 2:17 PM by benman2785

    blinking screen with AMD drivers 18.7.1

    viper37

      Hi,

       

      I'm a longtime ATI/AMD product user across multiple computers.

       

      On one of my computers, a Ryzen 3 2200g, using the integrated graphics, I ran into a small problem trying to update to the latest driver version.

      As the title says, my entire screen blinks the moment I install this driver.  It was working fine on 18.5.1 (attempting reinstall of this version now), it works fine with default Windows 10 drivers, but I just can't install x.7.1.  The problem starts as soon as I reboot the computer, into the login screen, or sometimes just as soon as the driver is installed.  Likely, it stops when the driver finishes uninstalling.

       

      I tried all of this: Troubleshooting Common AMD Graphics Driver Installation Problems

      but nothing works.

       

      I went to the bios, tried to change the settings for the APU, increasing the dedicated memory, but I always have the same problem.

       

      My system:
      Gygabyte GA-AB350n-Gaming

      Bios revision F23d (latest available so far)

      Ryzen 3 2200g  (either "auto" or 2gb or 4gb dedicated memory in the bios)

      Windows 10 64bit build 1803 (all updates so far)

      Driver (problematic) 18.7.1

      G.Skill - Ripjaws V Series 16GB (2 x 8GB) DDR4-2400 (running at 2133mhz)

      Silverstone - Strider Gold 450W 80+ Gold Certified Fully-Modular SFX Power Supply

      Samsung - 960 EVO 250GB M.2-2280 Solid State Drive