1 Reply Latest reply on Jul 27, 2018 1:14 PM by elstaci

    Solução térmica do cooler wraith spire durante a instalação do cooler  (Wraith spire cooler thermal solution during cooler installation)

    rinaldojunior00

      Boa tarde meus amigos, sou do Brasil, vou deixar minha mensagem em Português em Inglês...

      Pois bem, montei meu PC ontem, meu processador é um Ryzen 5 1600 e o coloquei em uma placa-mãe MSI A320 PRO GAMING, utilizei a solução térmica da AMD que vem sob o cooler, porém durante a instalação tive que retirar o cooler do lugar, pois tive dificuldades para encaixar, ao encaixar, percebi que a pasta térmica caiu nas laterais do CPU, coloquei com muito cuidado, porém de qualquer forma escorreu um pouco, conforme imagens que vou anexar. Meus amigos, a minha pergunta é: a pasta térmica que vem no cooler box wraith spire é condutiva? ou seja, irá danificar a placa mãe ou a cpu se escorrer quando a cpu esquentar ? posso manter assim como está nas imagens ou é extremamente necessário limpar e colocar outra solução térmica ? Já consegui ligar o pc ontem sem problemas, mas não funcionou por muito tempo, eu desliguei. Obrigado desde já.

       

      (Good afternoon my friends, I'm from Brazil, I'll leave my message in Portuguese in English ...

      Well, I mounted my PC yesterday, my processor is a Ryzen 5 1600 and I put it on an MSI A320 PRO GAMING motherboard, I used the AMD thermal solution that comes under the cooler, but during the installation I had to remove the cooler from the place, because I had difficulties to fit, to fit, I noticed that the thermal paste fell on the sides of the CPU, I put with great care, however it slipped a bit, according to the images that I will attach. My friends, my question is: is the thermal paste coming in the wraith spire cooler box conductive? that is, will it damage the motherboard or the cpu if it runs when the CPU heats up? can I keep it as it is in the images or is it extremely necessary to clean and place another thermal solution? I already managed to connect the pc yesterday without problems, but it did not work for a long time, I hung up. Thanks in advance.)