1 Reply Latest reply on Jul 23, 2018 4:21 PM by tuxine

    Second HDMI-port on my GPU doesn't work after reinstalling win10 (I guess)

    ageril

      So I reinstalled Windows 10 a while ago because there were some system errors etc.

      Until then i used my main screen (HDMI-port 1) together with my TV (HDMI-port 2) together and it worked perfectly.

      But now the second port won't work for either and the first works for both. My TV recognizes the cable but my PC doesn't regcognize the second screen.

      (I am not 100% sure it's because of the update though)

      I already reinstalled all Drivers but Nothing.

       

      My PC runs a Radeon RX 580 4096 MB

      Radeon Software version 18.7.1

      Windows 10 Home 64 bit

       

      Thanks for helping, Adrian

        • Re: Second HDMI-port on my GPU doesn't work after reinstalling win10 (I guess)
          tuxine

          Hello Adrian,

          Forgiveness. The error description is a bit confused. Which HDMI ports do you speak of? As far as I understood / guessed only Port1 works on the screen.

           

          Set the screen to the delivery state. Then turn off the screen and PC and disconnect the power plug. Also remove the HDMI cable. After 5 minutes, just turn on the screen. Convince yourself of the delivery state.

          If so, you can connect the PC to the screen on Port2. Pay attention to the correct quality of the cables.

          Start the PC. Please report the result.

           

          greetings