6 Replies Latest reply on Aug 24, 2018 2:18 PM by fulltank

    VID 1002 in Samsung Magician

    msf59

      I recently bought a SSD Samsung Evo 860 250Gb

      i install samsung magican 5.2.1

      in tab "system compatibility" view this error :

      VID 1002

      Under the current system environment, some functions in Magician CANNOT be run.

      If multiple iterations of Read and Write are performed, RAPID mode may become inactive due to system internal errors on some of the AMD / AsMedia Controller or Driver.

       

       

      my system specs :

      Motherboard: Asus M5A97 r1.02 (Bios Updated to last Ver: 1605) & (Update Drivers to last Version)

      CPU: AMD FX-8370

      Memmory: Corsair Vengeance ddr3 1600 (2x4GB)

      Storage : SSD Samsung Evo 860 250Gb & HDD Western Digital Blue 1Tb 7200RPM

      OS: Windows 10 Pro x64 Ver:1803 (installed on SSD drive by partition style GPT)

      Please guide me to solve this problem

      Thank you in advance

        • Re: VID 1002 in Samsung Magician
          black_zion

          It's not a problem, RAPID and all Samsung Magician features work properly. My guess is that it was a problem at one time, but I've been using Samsung drives for a while on Socket AM3 and now Socket AM4, never had a problem.

            • Re: VID 1002 in Samsung Magician
              slebdog

              I have this same problem on my HP Pavilion Omen 580-137c system.  I replaced the HDD with a Samsung 860 Evo SSD and  I get the compatibility error vid 1022.  How can I discern that even though I get an error, it's not a problem?  My system specs are:

               

               

              HP Pavilion 580-137C, #2HJ51AAR#ABA

              Windows 10 Home

              AMD Ryzen 7 1700 (3.0GHz)

              16 gb RAM DDR4-2400

              Radeon RX550 video

              300w power supply

               

              I would rather fix the issue, but I could also be persuaded that it's working fine despite the error message.  However I'm considering returning the SSD and replacing it with a different model (something other than Samsung).

               

              Any feedback would be appreciated, thanks,

               

              gary

                • Re: VID 1002 in Samsung Magician
                  black_zion

                  There is no problem, Samsung just doesn't support the useless RAPID mode on AMD chipsets.

                    • Re: VID 1002 in Samsung Magician
                      slebdog

                      If you wouldn't mind, I'm new to the SSD world, why do think the turbo mode is useless?  Should I consider a different ssd for my system instead?

                       

                      thanks

                      gary

                        • Re: VID 1002 in Samsung Magician
                          black_zion

                          Because SSDs are fast enough to deal with home user workloads, it's the same reason there's no performance difference between, say, a Samsung 850 Evo and Samsung 960 Pro despite one being SATA and the other NVMe. If you're talking about a database server handling hundreds of requests a second then yea, a cache will show a difference, but not home machines in the real world.

                           

                          https://www.techreport.com/review/25282/a-closer-look-at-rapid-dram-caching-on-the-samsung-840-evo-ssd

                           

                          1 of 1 people found this helpful
                          • Re: VID 1002 in Samsung Magician
                            fulltank

                            from what i remember i had that error on either my 850PRO or 960EVO , and i'm on Intel CPU and AMD GPUs , i was concerned about that too but it was nothing to worry about, also, it just went away on it's own with tons of my multiple fresh windows reinstalls which i often done (obviously not because of that error) , basically with some fresh windows reinstall it may just go away on it's own , also, performance difference between 850pro and 960evo is night and day in certain games, despite my 280ping in pso2 i instantly felt difference right the first time after i plugged 960evo in, i just sat there waited for loading as usual and while i still was in waiting mode - it's already done, so i literally just said "wow" in real world, the final fantasy xv teleports loading take only 7~12seconds, compared to 30ish on 850pro, it's not the matter of "they perform same" or "the one is much superior than another" it's the matter of "where 960 evo is much superior than 850pro"