AnsweredAssumed Answered

AMD Relive doesn't work at ll after i switched to my ASUS RX570

Question asked by pushedtothelimits on Jul 14, 2018
Latest reply on Jul 15, 2018 by pushedtothelimits

So Ever since i got my RX 570 Expedition from ASUS i havent been able to use Radeon Relive for some reason, while my previous GPU the HD 7870 Ghz edition from 2012 worked just fine.

I've tried doing many things like reinstalling drivers, unistalling Asus Tweak2 and Afterburner even though those are 100% not the problem because it worked with my 7870. so i got tired of trying to fix it with these redundant tutorials like rolling back an update and etc and just put a log on my 570 and here is what i got.

 

Process Id:8868

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component GetBigSWVersion->GetGPUCache; keep dirty flag

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component Ignoring non-AMD - adapterId: 7, bdf: 16, vendorId: 8086

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component Ignoring non-AMD - adapterId: 8, bdf: 16, vendorId: 8086

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component Ignoring non-AMD - adapterId: 9, bdf: 16, vendorId: 8086

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component EnsureBigSWCache::BigSWVerion_:201750

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component < 18.50; dvrSupport=1, px=0

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component Ignoring non-AMD - adapterId: 7, bdf: 16, vendorId: 8086

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component Ignoring non-AMD - adapterId: 8, bdf: 16, vendorId: 8086

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component Ignoring non-AMD - adapterId: 9, bdf: 16, vendorId: 8086

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component SystemServices::IsRSInContentUIAvailable: Yes

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component IsDvrPossibleOnThisHardware: < 18.50, notPX: 1, notDG: 1

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component Topology is dirty

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component GPU 256 active 1

Thread Id:8872 2018:07:14-22:29:18 DEBUG system_services_component \\.\DISPLAY1 AdapterIndex 0 VidPnSourceId 0

Thread Id:8872 2018:07:14-22:31:20 DEBUG dvrmanager_component DX9 : Choosen Device 0: Device ID: 67DF [Radeon RX 570 Series]

Thread Id:8872 2018:07:14-22:31:28 DEBUG dvrmanager_component OpenCL Init start

Thread Id:8700 2018:07:14-22:32:18 ERROR dvrmanager_component DVR main thread failed to respond to heartbeat

Thread Id:8704 2018:07:14-22:32:18 ERROR dvrmanager_component Attempt to restart DVR process

 

Apparently the 570 "Failed to Respond to Heartbeat" which i really dont know what this is, but what i do know is that these cards were basically made for these types of operations like Video Recording and Gaming.

If its a gpu bios issue(not software driver) can someone help me find a driver/Bios that is obviously working with Radeon relive and other sorts, as that is the only thing that doesnt work and i would like for it to work as i am a content creator. I cant even use the GPU for OBS, VEGAS, or anything else really that requires GPU power, besides games. Games run 100% fine there are no issues.

 

(Keep in mind that this post is just basically a repost of one i had earlier, but with a few changes and a different log)

 

My Computer Specs:

Operating System: Windows 10 Home 64-bit

CPU: Intel Core i5 4570 @ 3.20GHz

RAM: Crucial Ballistix Sport DDR3 @ 1600Mhz (9-9-9-24)

Motherboard: Gigabyte Technology Co. Ltd. Z97X-UD5H REV 1.1

Graphics: 8192MB ATI Radeon RX 570 Series (ASUStek Computer Inc)

CrossFire Disabled

Storage

465GB Western Digital WDC WD5000AAKX-001CA0 (SATA)

465GB TOSHIBA DT01ACA050 (SATA)

Outcomes