1 Reply Latest reply on Jul 15, 2018 9:46 PM by n8mrogan

    WX 7100 underlocks

    joopselen

      We've recently purchased several Dell Precision 7720 with AMD Pro WX 7100 gfx cards.

      The computer work really wel with everything, however besides work me and some of my colleagues occasionally use the notebooks for gaming.

       

      We all noticed the performance is really bad is every game. I found out that the core clock, and memory clock both stay at 300.

      So far I've tried everything, from using the dell provided drivers to several versions of AMD, including the beta drivers to no avail.

       

      The only thing that slightly increases performance is disabling the switchable graphics in the BIOS.

       

      MSI doesn't allow me to change clocks, EnableULPS to 0. But that also doesn't change a thing.

       

      Any other suggestions what we can do to get some decent performance in games? Its so weird that the core clock's aren't set higher when the GPU is at 100% load, 45 degrees temp with every power setting available set to high :/.

        • Re: WX 7100 underlocks
          n8mrogan

          I've been pulling my hair the last couple months trying to figure out why this is happening, but I found some useful links that may help you!

           

          https://www.reddit.com/r/Amd/comments/5om2hg/please_fix_or_at_least_acknowledge_the_150300_mhz/ - The LoccOtHaN regedits

           

          https://community.amd.com/thread/176003

           

          I originally thought it was with Dell, but it turns out its a driver thing. I turned off Sleep mode in the power settings as well, so I hope you arent too attached to them. I didnt test it with sleep mode.

           

          As always too, use AMD's latest drivers if you can, becausen I found Dell's to be rather lackluster.

           

          Please give feedback and do let us know if it works so others can get this information as well. After I switched those around, life was fantastic seeing the card actually run!

           

          EDIT: Also, in msi afterburner, turn on "Unified monitoring" and remove any other hardware monitoring applications. Apparently they cause conflicts as well.

           

          EDIT EDIT: Very sorry for the muliple edits, but I would also check your thermal paste in the computers. I originally thought when I first got the 7720 it was an overheating issue. Even though that wasnt the solution, Dell's application of the paste made me want to cry it was so bad.