6 Replies Latest reply on Jul 15, 2018 5:02 AM by shonk

    Fortnite still hangs after 18.7.1

    magoguitarrista

      So, today Epic launch S5, and after I update the game my matches just randomly hangs/freeze after a while.
      First I though "It must be an EPIC problem", didn't expect the first day of S5 went well, then driving trough the forums on Epic I found countless members with AMD graphics cards begin affected by this same issue, after hours of looking the solution seems to be "update the drivers to 18.7.1" I did and for some time worked, until now, that just hangs/freeze again.
      I just wanted to report this, the game works better since 18.7.1, but just wanted to know that the issue is not fully solved, there is something yet thats causing game to freeze/hang.
      Cheers

        • Re: Fortnite still hangs after 18.7.1
          shizanara

          I am having the same issue with Fortnite. I formatted my computer, reinstalled windows 10. I have tried the latest driver for my radeon 580. I tried the chipset drivers to install and installed an older driver that came with the chipset drivers 18.5.1. No luck. Here is a link to my drive cloud Belarc system info. Belarc Advisor Computer Profile.html - Google Docs . Maybe @amd can find something that needs to be done with this info. If you need more stuff please reply with what you need AMD and ill get it to you. TY for the help!

          1 of 1 people found this helpful
            • Re: Fortnite still hangs after 18.7.1
              shonk

              Yes it does it just randomly stops displaying the image

              like  a dvd pause button then about 3 seconds later the game realises and goes back to desktop

              and brings up the epic report a crash app

               

              It has happened to me 6 times in the last few days

              2 with 18.6.1

              4 with 18.7.1

              after the first crash its summer here and my Sapphire R9 290 TRI-X gets upto 80 max where as its usually 75 max

              bumped the fan speed to max = still does it (temp 68)

              bumpred the fan speed to max and locked fps with vsync = still does it (temp 65)

               

              PC Details

              Sapphire R9 290 TRI-X OC

              Intel i7 3770

              Intel DQ77MK

              32GB PC3-12800 (4 x 8GB Samsung PC3-12800 1.35v)

              Toshiba XG3 256GB NVME Drive (Windows Drive + Fortnite Drive have other ssd's installed but not needed for reproduction)

              Corsair VOID Surround Hybrid Stereo Gaming Headset with Dolby 7.1 (19-04-18 Corsair Driver)

              Spectre + Meltdown mitigations disabled via registry flags (as this is a gaming pc and i have zero use for something flushing my cache every time i sneeze)

              Windows 10 April 2018 Update

               

              we need a hot fix driver for this asap

               

              will post my crash dump log in the next post

               

              [2018.07.13-22.54.55:789][973]LogD3D11RHI: Error: Result failed

              at D:\Build\++Fortnite+Release-5.0+Full\Sync\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Query.cpp:146

              with error DXGI_ERROR_DEVICE_REMOVED DXGI_ERROR_DEVICE_HUNG

              [2018.07.13-22.54.55:789][973]LogD3D11RHI: [Aftermath] GDynamicRHI=00000000126A0000, GDX11NVAfterMathEnabled=0, Result=0xFFFFFFFF, bDeviceActive=0