AnsweredAssumed Answered

i can't install drivers, even with auto detect

Question asked by jaderlemes on Jul 3, 2018
Latest reply on Jul 4, 2018 by kingfish

sorry for bad english.

So i got an issue here, i have a laptop with a Radeon HD 7730M with windows 10 and i can't install amd drivers anymore.

This start happening today when i realize my laptop wasn't using the amd gpu and was only usinging the intel gpu (figure this out by playing nba 2k18, and it was extremely slow), then i tired opening "radeon settings"  so that i can order it to prioritize high performance  and it starts saying that no driver was installed. Then i went to amd driver page and downloaded the latest driver for my specific gpu, the first try (32 bit) didn't even start the installing process, it just stopped and sayed "setup has detected an incompatible build, Setup will now exit", then i tried with 64 bit, and it went to the installing process but it stopped midway saying that my OS wasn't compatible and now i dont understand *** is happening.

At last resort i tried installing with the auto detect but the same message showed up, that my OS wasn't compatible.

I dont know what to do now, help

Outcomes