2 Replies Latest reply on Jul 4, 2018 4:30 AM by flyingfoxel

    I keep crashing in ark, and cant figure out why.

    flyingfoxel

      Processor Information:

          CPU Brand:  AMD FX(tm)-8350 Eight-Core Processor         

      Operating System Version

          Windows 7 pro (64 bit)

      Video Cards:

      R7370 not at the same time  as AMD Radeon HD 7870 2GB

          Driver Version:  24.20.11016.4

          DirectX Driver Version:  24.20.11016.4

          Driver Date: 5 16 2018

      Memory:

          RAM: 12186 Mb

      PSU:

      NEX 750W by Evga

      Display1

      BenQ RL2455

      Display 2

      old lcd tv on hdmi, brand emerson,

      Motherboard: crosshair  v formula -z  by asus

       

      I  have been for the past 18hours trying to get ark to run after days of random crashes sometimes 3 mins sometimes hours. I have been putting up with it for days but this morning I woke up turned on my comp and now it will CTD as soon as I move in the game. According to the popup screen, the drivers are crashing according to the drivers it's just fine and running at about 70% capacity on memory and clock. I have tried to the extent of my knowledge to fix the problem. I was using an R7 370 when the problem first presented, and after wiping and reinstalling the drivers for the R7 370 and the game multiple times still i had the same problem. Even trying older version's of the driver did nothing to help.

      I remembered my HD 7870 had no problems running the game before on low settings. So I wiped my drivers put my hd7870 in, then got the drivers for that card and still the same problem. So I thought maybe it could be a setting I have I don't know I had. Put in a brand new HDD with nothing but windows 7, steam, ark, and the GPU's driver on it. Still the same problem.  List of drivers tested are: Adrenalin Edition 17.12.2, Adrenalin Edition 18.5.1, Adrenalin Edition 18.6.1, AMD Catalyst™ 15.11.1

       

      So to conclude I switched out not only the GPU to make sure this isn't a hardware issue I switched my HDD to make sure all data sets were as clean as possible. So far I have had no problems running any other game as well. Ark is the only one, is there a known setting or option provided by AMD to get around the swisscheese that is arks code?

      Also not sure if it is related but on the task manager when i look at the CPU use for ark after a crash it is allways stuck at 13% totaly unmoving.

      I am hoping i am just iggnorant of orgin of the problem.