0 Replies Latest reply on Jun 29, 2018 10:22 AM by pschorr1123

    Vega 64 GPU Clock gets stuck at maximum frequencey randomly when not using the gpu ie viewing a web page, watching a video in MPC (usually 46MHZ when normal)

    pschorr1123

      I have an Asrock X370 Taichi running a Ryzen 2700X with 16 GB Samsung B-die DDR4. I recently acquired a liquid Vega 64. Since the card features a led tachometer I notice that several times per day when The GPU isn't being used like when browsing the web or watching a video in MPC (which normally has the GPU @ 46 MHz). I have checked for viruses and malware and bit coin miners so my machine is clean. The GPU utilization under Windows 10 task manager is under 3%. The only fix besides rebooting is to open the Radeon settings, go to global settings, global watt-man, choose power saver, click apply then choose balanced again, click apply then minimize to task bar since I will have to go through this again very soon.

       

      I am using Adrenaline 18.4.1 as this is the first driver since 17.2.something that doesn't force me to reset my HDMI scaling on my 2nd display after exiting a full screen AAA game such as Doom or Far Cry 5. This issue with the maxed out GPU clock has been a problem since I got the card. It may have been a problem with the Asus 390 Strix it replaced since that card lacked the tachometer and I didn't make a habit of verifying GPU clock in HWiNNFO64 until I got the Vega 64. I am running a dual monitor setup. I have an Acer 27" 144hz IPS Free sync panel connected via display port and a 40" 1080 TV connected via HDMI.

      I have disabled "use hardware acceleration" in both Chrome and Firefox as I am aware that playing a YouTube video in Firefox caused issues. I am not sure what else to try but this is getting quite old. These Vega cards are 2 to 3 times more power hungry than the 1080 pascal cards and having the GPU maxed out at 1500+ MHz while browsing the web certainly doesn't help its efficiency rating any.