0 Replies Latest reply on Jun 30, 2018 1:57 AM by delpiero3

    Fan issue with Radeon R9 290X Sapphire Tri-X OC 4GB

    delpiero3

      Hello all,

       

      recently, i moved my config from a AMD FX9590 on a Crosshair V Formula-Z to a Ryzen 7 2700X on a Crosshair VI Hero.

      I have the impression that since that change, i have some issue with the fan control of my Sapphire graphic card.

      My actual configuration, running on Windows 10 Pro 64bits,  is the following :

       

      AMD Ryzen 7 1700X

      Asus Crosshair VI Hero

      32GB DDR4 Kingston HyperX 3000 CL15

      Sapphire Tri-X OC 4GB R9 290X

      Club3D R9 290X RoyalAce CGAX-R929X8SO

      Samsung 960EVO 500GB NVME

      Toshiba X300 4TB

       

      My old system was identical, except for these components

      AMD FX9590

      Asus Crosshair V Formula-Z

      32GB DDR3 Corsair 2400Mhz CL11

      Sandisk Extreme Pro 1TB

       

      Since i moved to the new config, i have the fans of the Sapphire (and only that one) that goes up to the maximum speed only when i run specific applications. The fans from the Club 3D just behave normally.

      Shutting down the applications that provoke this behavior lead to a fan speed going back to normal.

      The application i noticed that lead to this issue that i know are :

       

      Skype

      Microsoft Visual Studio

       

       

      I tried to shut down AI Suite, thinking that the fan management from the motherboard could interfere with the graphic card, it didn't change anything.

      I tried to disable the Crossfire, no changes

      I tried to remove the Club3D, no changes

      I tried to update bios, no recent one available for both GPU (Sapphire runs on 015.46.000.000.000000 and Club3D 015.44.000.007.000000)

      Use Wattman to manually control the fan speed, doesn't influence the speed at all.

       

      Using the non UEFI bios on the Sapphire solve the problem, but the boot time (which isn't that fast even in UEFI) is getting slower then.

       

       

      I am a bit running out of solutions.

      Could you give me a hint ?