1 Reply Latest reply on Jun 28, 2018 3:28 PM by pokester

    I'm having a unique issue with my HD 7870

    anklesteiner

      I had a hard crash where my screen completely frozen and locked up. Reset my computer and windows would not start. After troubleshooting it appears that there is some sort of weird glitch going on with my GPU. It works fine when the "standard VGA graphics adapter" driver is assigned to it but once I try to update it to be a AMD driver windows will no longer boot. When going into safe mode and I try to start the Radeon Settings program I get the there is no AMD graphics card installed or there is a fault with a driver error, even though my card is installed. My motherboard does not have onboard graphics. My cable is connected to my GPU.

       

      So far, I have done a complete reformat of my hard drive and a clean install of windows. I have tried installing multiple drivers from the most recent one, to 17.11, to 16 and I get the same issues. I have also used DDU and tried installing those same three driver packages with the same result. I'm at a loss here. There's no real information for this kind of error out there. I want to salvage this if possible so any help would be kindly appreciated.