AnsweredAssumed Answered

How To Enable the Open-CL for Blender or Rhino 6's Rendering Engine——Cycles

Question asked by skycham on Jun 21, 2018
Latest reply on Jun 21, 2018 by amplighter

Hi Everyone,

  • System: Windows 10 Enterprise version 1803,64-bit;
  • GPU: Radeon Pro WX5100 with the version 18.Q2.1 driver;
  • Problem: I can't open the open-cl  for the Cycles,which one is an support Open-CL's rendering engine.I try it in the Blender & the Rhino 6.Their built-in default engine's cycles.
  • Please give some advice or solve path.The upload file is the snapshot abour the rhino6 &blender's settings.
  • Software Version:Rhino 6 6.5.18155;Blender 2.79b

Attachments

Outcomes