0 Replies Latest reply on Jun 20, 2018 8:09 AM by felipefsa

    Windows 10 Crash Drivers / PT-BR

    felipefsa

      Bom dia Pessoal

       

      Meu Desktop tem umas 2 semanas começou a travar ao começar a jogar ou as vezes até em menu de jogos, jogos leves até por exemplo Fallout Shelter, pensei que a principio era a atualização de abril do windows 10... mas descartei essa opção pois testei em outra versão do windows 10, atualizei a BIOS pra ultima versão, continuou a mesma coisa

       

      Ele também tava meio que de veneta, tinha dia que eu conseguia jogar, ( por exemplo, usei o pc a noite toda e joguei tb) no outro dia ele ja começou travando (esse tempo ele ja n travava somente em jogos, como era a principio, começou a travar na inicialização do windows, as vezes tinha que resetar umas 6x o pc até chegar na tela de logon do windows 10, não sabia se era mais placa de video, memoria, atualização de abril do windows 10

       

      OUtro teste, liguei o pc travou, tirei uma memoria e deixei somente outra, ligou sem travar (tela azul), inverti as memorias , novamente liguei somente com o outro pente 4GB, ligou sem travar , pensei q seriam as memorias, mas outro dia travou dessa mesma forma tb, travava tb no 3DMark,

       

      (ja tinha feito o teste de memoria do windows e o MEMYTEST86 tb e deu tudo normal, ontem testei minha VGA no pc de um colega e não travou o jogo no pc dele.... Não sei mais o que fazer

       

      PLaca Mãe: MSI a320m pro VD Plus
      Fonte: 500w Corsair
      Placa de Vídeo: STRIX-R9380-DC2OC-4GD5-GAMING
      Processador: AMD Ryzen 5 1600
      2x Memória Hyperx Kingston Savage 4GB 2666Mhz DDR4 - HX426C13SB2/4
      SSD 120 Sandisk
      BIOS mais nova: 7B38v19 https://www.msi.com/Motherboard/support/A320M-PRO-VD-PLUS
      Drivers VGA e CHIPSET: os ultimos pelo site da AMD, Testei com outras versões de drivers tb, mais antigas da VGA

       


      Alguma Luz?  

       

      Para mais informações postei no forum da microsoft>>>

       

      VIDEO_TDR_FAILURE (116) - atikmpag.sys - Microsoft Community