AnsweredAssumed Answered

Compute mode not working

Question asked by wetzeltg on Jun 17, 2018

This morning I updated my Radeon driver to 18.5.1. But now the Compute feature in GPU Workload won't work. This is killing my Ethereum mining performance.

 

Typically I go into Gaming, Global Settings. Under the option for GPU Workload, I click Compute. I get the message that I need to restart Radeon Settings - I click yes. When the Radeon Settings software returns, the GPU Workload option is still in Graphics, not Compute.

 

Any clues what's going wrong?

 

Thanks,

 

-Todd

Outcomes