0 Replies Latest reply on Jun 10, 2018 5:04 AM by elwigan

    Why won't relive record anything, not even my desktop

    elwigan

      Describe your system:

      • AMD Graphics Card
        • RX 460
      • Desktop or Laptop System
        • Desktop
      • Operating System
        • Windows 10 pro 64bit
      • Driver version installed
        • 18.5.1
      • Display Devices
        • HDMI (g-card) to VGA single monitor
      • CPU/APU
        • IP CPU G4560 @ 3.50GHz
      • RAM
        • 16GB

      Describe your issue:

      • I used to be able to use ReLive really easily, and then, amd setup stopped loading so I uninstalled and reinstalled drivers, and now it won't record anything at all. I have the error message saying the recording is disabled due to protected content. I tried to record Conan Exiles the other day as it worked before the reinstall, it said protected content. So I was sitting there cursing Funcom for this, when it wasn't actually their fault. I know some people said there might be problems with netflix causing bugs -even if I'm pretty sure this has nothing to do with my current problem- and I tried closing my web browser and nothing changes. Protected content every time.
        Should I try to reinstall once again ? It really bothers me I like this feature when it's working as intended. YouTube my video previously recorded with relive