5 Replies Latest reply on Jun 13, 2018 4:51 PM by elstaci

    Problema disipador tornillos

    xviper

      he tenido que desmontar el disipador de mi amd ryzen 3 2200g, pero al tener que volverlo a montar, los tornillos que se sujetan a la placa base estan fomo bloqueados por la arandela que los sujeta. como consecuencia no se opueden ni apretar ni soltar, esdecir que no puedo volver a instalarlo. gracias de antemano

        • Re: Problema disipador tornillos
          elstaci

          First:

          ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

          IMPORTANT: PLEASE READ BEFORE POSTING

          This question is Not Answered.

          ray_m

          Please refer to the Terms & Conditions of the use of this Forum before posting.


          This is a user to user English language only Support Forum.

          There are many freely available online tools that you can use to translate your posts into English. Please make use of these tools before posting.

           

          Please also provide the essential INFORMATION REQUIRED WHEN POSTING A QUESTION.

           

          ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

           

          Second: Make & Model of your CPU Heatsink that you are trying to install?

           

          Can you post a picture of what you are saying about the screws?

           

          Please re-translate your post into English when you reply.

            • Re: Problema disipador tornillos
              xviper

              Ok, I apologize for not having read the terms and conditions as I didn't know that this was an only english forum. Therefore I would like to solve my problem with my heatsink because I still have the same issue. As I said my processor is an AMD Ryzen 3 2200g which has the default heatsink: wraith stealth. The main issue is that I can't reinstall it because the screws are fixed and  do not move even If I tighten or unscrew them. Then they can't fit in the motherboard holes because they don't even reach to them, and I don't want to apply pressure in case I cause damage to the processor. I'll be glad If I can get a solution and I'd like to send you a photo or video of my issue to a personal e-mail if possible. Thank you very much and I look forward to hearing from you.

                • Re: Problema disipador tornillos
                  elstaci

                  This seems to be an issue with the AMD Wraith Coolers. This User from Reddit was having the same problem as you are. Read the entire thread and see if it helps you install the Wraith Cooler again: https://www.reddit.com/r/buildapc/comments/6ka87i/trouble_with_amd_ryzen_wraith_spire_installation/  and from Tom's Hardware Thread : New amd ryzen cooler NEED HELP INSTALLING - [Solved] - CPUs

                   

                  According to the Thread,

                   

                  You need to just get all the screws barely started. Just enough to grab onto the motherboard. Once you have all four screws started with one or two screw threads, tighten each one down.

                    • Re: Problema disipador tornillos
                      xviper

                      Thanks for trying to solve my problem, I just needed to apply enough pressure but I must say that the design can lead to a small confusion but also the customer service you provide is very good. Again Thank you Amd, now I can enjoy my processor and push it to the limit!

                        • Re: Problema disipador tornillos
                          elstaci

                          xviper glad you were able to install the CPU cooler. I had a similar experience when I tried to install a new Hyper 212 EVO CPU Cooler. I barely screwed in one side of the bracket (2 screws) and then needed to use constant downward pressure on the other two screws on the other side of the bracket to get it started because they were slighted slanted upwards. I was also fearful of putting to much pressure on the screws to get them started. But you learn exactly how much pressure you need in the future. But the pressure is needed to get a very tight fitting.

                           

                          By the Way, I don't work for AMD Customer Service nor AMD. I am a User like yourself. This AMD Forums is a forum where Users asks questions and other Users try to help solve it before needing to open a AMD Support Ticket. In the future, if you want, you can also help others with their problems with AMD hardware or software. Its open to anyone.