0 Replies Latest reply on Jun 7, 2018 7:50 PM by shyguy

    Vegas Pro 15 Rendering Extremely Slow on 1950X

    shyguy

      CPU: Threadripper 1950x

      Mobo: MSI Gaming Pro Carbon AC

      RAM: G.Skill Trident Z 32GB DDR4 (3200)

      GPU: Radeon RX 580

      Drive: Samsung SSD 960 Evo

      PSU: 850w EVGA

      OS: Win10

       

      Hello,

       

      So I built my machine a couple of weeks ago in order to decrease my rendering times for my videos that I make in Sony Vegas, however, the opposite is happening right now. I'm just looking for some ideas as to what I might try to fix this, as every video I've seen seems to show Vegas rendering in 1080 at no worse than a 1 to 1 ratio. I'm actually expecting it to be slower than that due to the amount of tracks and effects, but right now my old i7 3770 is outperforming my 1950x and that seems very wrong to me.

       

      I have noticed that the CPU usage when rendering seems extremely low. Altering settings in Vegas and in the bios resulted in only up to 30% CPU usage during the render, and absolutely no difference in render times. The only time I've been able to see an improvement in the render times is by enabling the GPU, which crashes midway through the render, and even that is only approaching my old machine's render speed.

       

      I have an AIO with a 360 rad that is keeping the processor below 50 degrees. I've spent a few hours trying different settings in Vegas, even playing around with the amount of threads used, and there was only upwards of a second difference between 1 thread and 48 threads for my 1 minute test render video. I've tried with SMT enabled and disabled, and there was no discernible difference. (Except that did get my usage up to 30%)

       

      I'm really at a loss right now and looking for some other ideas or potential solutions to this. I know this should render much faster, but I'm missing something somewhere and I don't know where to look right now.