40 Replies Latest reply on Jul 2, 2018 1:09 PM by misterj

    X399 Chipset Issues ( Not Passthrough AFAIK )

    falloutboy

      I have an ASUS Rampage V edition 10 and an ASUS X399a.

      On both machines I installed ASUS XGC-100C 10Gbe nics, on both machines they are seen ; however neither machine can ping one another after being setup with a class C ip address and subnet, I.E 192.168.1.x with a netmask of 255.255.255.0. - Both will work with the NICs connected to a switch at 1GB - end result ASUS said return the cards so that is what I did - which brings us to today.

      I brought two Mellenox ConnectX2 SFP nics and a Cisco 5m Cable and repeated the above process, the R5E10 no problems, the X399a saw the NIC once when i first loaded up and showed an error 43, so deleted the driver and rebooted - this was the last time this card was seen.

      Tried the card in all of the slots on my motherboard with and without my raid controller - not seen.

      Tried the card in my R5E10 and put the card from my R5E10 on the X399 i.e swapped the cards between the two PC's

      R5E10 - card found, X399a - not seen.

       

      I am going batty here trying to sort this out and am quickly coming to the conclusion that there is either a fault in the X399 motherboard bios ( after reading about other PCIe issues with X399 online ) OR that there is a problem in the X399 chipset related to PCIe, either way I want this sorted as it has cost me a lot of time, effort, energy and money to set this up - and I'm getting to the point that I feel like returning this stuff and going with the devil I know - namely Intel - which I don't want to as they lost a lot of trust from me after the whole Spectre etc debacle. But it comes down to this - I need something that just works the way it's meant to.