AnsweredAssumed Answered

S3 Sleep mode disabled with SMT disabled

Question asked by tomtom_x1234 on May 30, 2018
Latest reply on May 30, 2018 by amdmatt

When disabling SMT in BIOS, S3 (Energy Save) is also not available anymore on Windows 10. If checking with powercfg/a S3 is not available.

For some application disabling SMT is necessary because of performance benefits (that's also the case for Intel's HT)

S3 disable with SMT disable is not only the case on my motherboard, but also on some others I've seen so far; also some internet research shows that behavior.

Why this happens I don't see a relation, please fix if possible.

Outcomes