AnsweredAssumed Answered

Gpu no signal to monitor after motherboard upgrade

Question asked by nazzaroth on May 28, 2018
Latest reply on May 28, 2018 by elstaci

Hello everyone,

my situation is this, my old setup had some problems so i finally took the step and upgraded the general facilitys.

new motherboard, cpu and ram.

specs are:

gigabyte B360M DS3H motherboard

crucial 8gb ddr4 2400 ram

intel i5 8400 cpu

 

and i also reused my old gpu

a radeo r9 285x

 

after all the work im left at this impass:

 

i can boot up the pc ok and start windows 10 BUT i can only use a

monitor if i go over the cpu graphics. if i have my gpu active every one

of my 3 monitors stays black (pc seems to start normally. mouse and

keyboard light up and i can use capskey to switch lights.)

 

i guessed that it would be the missing drivers for my graphics card but

when i use the internal graphics i have to deconnect the gpu or its getting used automaticaly (even when i enable internal graphics in bios) so the computer doesnt recognize the gpu and thus the drivers

program doesnt say it finds hardware for drivers.

 

i tried every possible driver update i could think of, chipset, os, io driver etc. the only thing i couldnt do yet is update bios, cause when i tried the update utility of my bios doesnt recognize any usbdrives and doesnt let me search my internal harddrive. only lets me into a folder named efi that i cant see when i've booted to windows...

 

tldr:

gpu doesnt send signal to monitors after motherboard upgrade.

is it the missing gpu drivers or should atleast some signal come through the gpu even without drivers? if drivers are problem how can i

install them without signal to monitor, and i also have to disconnet gpu

to use cpu graphics?

 

hope someone can help me. big thanks in advance :3

Outcomes