0 Replies Latest reply on May 26, 2018 12:37 AM by mr.high

    not recognize one core A4-4000 (already tried it with msconfig)

    mr.high

      Hello everyone

      I have an amd a4-4000 processor apu with radeon (tm) hd graphics 3.00 GHz and in the task manager says that I only have 1 core adt.jpg

      As I mentioned in the title I already tried with "msconfig", the first time I ran it in "run - msconfig" the "normal start" box was already selected (in the videos that I saw of other people solving the problem, it was another option that they had selected and had to select "normal start" to solve the problem) and then looking in advanced options I saw that i can select 2 cores

      idk.jpg

      after saving the changes I got a message to restart to make changes, after restarting I checked again in the task manager and keeps saying that I only have one core. . .

      F @ **!  >. <, I came to believe that my processor only has one core but when I googled the name of the processor, everywhere I see it says that it has 2.

       

       

      please help!!! and thanks in advance to the hero who saves me