2 Replies Latest reply on May 26, 2018 2:55 AM by robmcc83

    ryzen 3 2200g High performance power plan not bringing cpu to 100%

    robmcc83

      Hi all

      Ive just recently purchased a new system and im having problems setting things up the way i normally do.

      I usually run my builds in high performance so the cpu is at 100% but i cannot get this ryzen 3 2200g to achieve that.

      the cpu will always drop down to 1.6ghz when idle even with minimum processor state set to 100% in the high performance power plan.

      I have tried the asrock forum as my board is a asrock a320m-hdv but nobody responds to you on there lol so thought i would try here to see if anyone can help me with this.

       

      To be honest not one power plan changes anything to the processor state i have tried all including amd balanced plan, but my processor still idles at 1.6ghz and not 3.5ghz like it should do in high performance.

       

      Thanks in advance

      Rob

        • Re: ryzen 3 2200g High performance power plan not bringing cpu to 100%
          black_zion

          Windows 10 enables the processor to change C states incredibly rapidly, much faster than Windows 8 and earlier allowed, so there is no performance detriment in allowing the CPU to clock down.

            • Re: ryzen 3 2200g High performance power plan not bringing cpu to 100%
              robmcc83

              If that is the case why have a high performance power plan in windows and set the cpu 100% if it does not do that.

              I also have a windows 10 laptop with a amd A10 9600p which performs how I expect, I select high performance power plan and the processor stays at 100%

              My old desktop that I had before upgrading with a Athlon ii X4 641 again windows 10 behaved as expected power plan,high performance = cpu always running at 100%.

              I have been on many forums now and nobody seems to have a answer for me. I'm asking everywhere incase a have a component anywhere that is faulty that is why I'm trying to get to the bottom off this.

              I would expect setting minimum processor to 100% for the cpu to idle at its full clock speed but this one isn't.

              Thanks

              Rob