AnsweredAssumed Answered

Blue screens and other crashes on 2400g when trying to play games

Question asked by ithryn on May 23, 2018
Latest reply on Jun 19, 2018 by deufo

Desktop

Ryzen 5 2400g

windows 10 64 bit (version 1709)

Driver Packaging Version

q2 2018 display driver (Radeon Settings Version 2018.0511.1157.19690), chipset driver from asrock, 17.40. something, have tried with the chipset drivers from q2 2018 as well

I’m using 2 monitors, one an old sony tv (kdl32l5000) which is using hdmi (and hdmi scaling so I can see the edges of the screen) and the other an old sony 4:3 lcd monitor, using vga

asrock ab350 pro 4 bios version 4.70 (newest outside of beta bios versions)

power supply is corsair rm 750

I’ve got 8gb (2x4gb) of g.skill ripjaws 5 3200 ram (running at the default 2133 right now, have tried with xmp at various speeds) I have run memtest 86+ overnight with no errors


 

Essentially the problem is that I get a bsod error video tdr failure atikmpag.sys anytime I play a game or do something that stresses the gpu ( to be clear, the vega 11 on the 2400g, no external gpu) I was getting the same errors with the previous driver and I have tried various things to fix it, I tried loosening timings on ram, setting the cpu to 3.7 (instead of letting it boost to 3.9 on its own) I have clean installed windows or uninstalled drivers with ddu 3 or 4 times, installing drivers in different orders each time, display then chipset, chipset then display, chipset from asrock website then display (currently this) the crash is usually video tdr failure but every once in a while I get a different bsod and the most common crash other than video tdr failure is just this: https://imgur.com/rIbD1gr and then the computer restarts after about 10 seconds, the second monitor stays on whatever it was on when blue screen or that error happen. Temperatures are normal, they do get fairly high when gaming with the cpu boosting to 3.9 on auto (spikes of 85ish sometimes) but with it set at 3.7 they stay below 75 and even when it was spiking to 85 that doesn’t seem to correlate with when it is crashing I’ve done so much troubleshooting since I started having the issue in march that I’m not sure I’ve mentioned all of it here but, any ideas?

Outcomes