1 Reply Latest reply on May 25, 2018 6:06 PM by srs13rastus

    2700x Source sound issues and graphical issues

    sdwerd

      I recently upgraded to a 2700x from a 1600x on an x370 board with the cpu being the only change to my system. I updated my bios a couple weeks prior to the install, so it should be the correct bios to be compatible with the new cpu and everything worked for that period of time. Now I'm having issues where sound routed through either of my monitors will cut out. I can temporarily solve this problem by swapping which source I'm using, but then it'll cut out shortly after. I can then swap back to the original source and it'll work again with a bunch of crackling. Sound through usb seems to work just fine.

       

      I'm also having an issue where videos will stutter, then crash my secondary display while showing a strange pattern on my first screen for a few seconds followed by black for a few seconds then the pattern and back to black before finally going back to normal on just the main display. My graphics card is a 1080 ti, which should not be having issues considering it was working just fine before the switch and isn't old enough to have it be likely to fail when it's been working up to this point.

       

      Does anyone have any ideas of what might be going on here?

        • Re: 2700x Source sound issues and graphical issues
          srs13rastus

          You might need to check the memory QVL as you RAM may not be supported for Ryzen 2700X.

          Got a similar problem myself with my HyperX 3333MHz RAM that ran @ 3200 just fine with my 1800X and X370 but will only run @ stock 2400MHz on my X470 board with the 2700X.

           

          I get similar effects as you mentioned when trying to run the RAM any higher.....

           

          Could be wrong though ofc......