2 Replies Latest reply on May 17, 2018 5:00 PM by pokester

    No catalyst control zeeeeeenter

    evolutzion

      just upgraded to the latest Window 10 build, 10240, x64, Pro.

      Afterwards I installed the lastet AMD Drivers and Catalyst Control Center (15.7).

      Now AMD Catalyst Center is not to be found on the computer, but the AMD installation claims that it is installed.

       

      A couple of things to notice:

      I have been using Windows 10 for a long time (on the fast track).

      Yesterday I installed 15.7 on the previous build and it worked just fine. After updating to the latest windows edition I reinstalled AMD (same install file that worked before) - and now I can no longer find Catalyst Control Center.

      Also Catalyst Control Center is no longer available if i right click on the desktop.

       

      I'm having a HD5470 card. Intel Quad 2 CPU.

      @@@@@@@@

      Is this a bug or what's up?

      How can I get access to Catalyst Control Center?

       

      Message was edited by: Parsa Babadi

        • Re: No catalyst control zeeeeeenter
          elstaci

          Windows version 10240 was the original version of Windows 10. There have been several Upgrades since then. The latest is version 17134 - 1803.

           

          If you made a mistake when you mentioned the Windows version installed and you are on the Windows Preview Fast Track. AMD drivers are not supported on Windows versions Previews only on the current Version made for download by the general public.

           

          The Legacy AMD Driver should work on the latest Windows 10 version 17134 or April 2018 Update.

          2 of 2 people found this helpful
          • Re: No catalyst control zeeeeeenter
            pokester

            Adding to what elstaci already mentioned. If you are not on insider and all is as it should be. The missing CCC was a common issue fixed by running DDU and reinstalling the driver.

            1 of 1 people found this helpful