AnsweredAssumed Answered

Radeon Software Installation - amdgpu dkms failed for running kernel (linux 16.04.4)

Question asked by jsprophet on May 9, 2018
Latest reply on Jun 20, 2018 by jsprophet

Hi all,

 

I received these errors while following the instructions here for : Radeon Software for Linux Installation

 

Errors were encountered while processing:

/var/opt/amdgpu-pro-local/./amdgpu-dkms_18.10-572953_all.deb

/var/opt/amdgpu-pro-local/./libdrm2-amdgpu_2.4.89-572953_amd64.deb

/var/opt/amdgpu-pro-local/./libdrm2-amdgpu_2.4.89-572953_i386.deb

E: Sub-process /usr/bin/dpkg returned an error code (1)

WARNING: amdgpu dkms failed for running kernel

 

Should I be worried? I am running a R9 380 card, with linux 16.04.4

Outcomes