1 Reply Latest reply on May 4, 2018 2:37 PM by dragonharrier

    Radeon settings

    dragonharrier

      Since I updated windows the other day, I can't open the Radeon settings. I don't even get a message saying I can't, nothing happens. I did also update the graphics drivers through windows device manager.

       

      • AMD Graphics Card
        • AMD Radeon R5 435
      • Desktop or Laptop
        • Desktop
      • Operating System
        • Windows 10 64bit
      • Driver version installed
        • 22.19.128.3
      • Display devices
        • Acer KG221Q 1920 X 1080
      • Motherboard + BIOS Revision
        • HP (I don't know the rest)
      • CPU
        • AMD A10-9700 Radeon R7
      • Power Supply Unit
        • Don't know
      • RAM
        • 8GB
        • Re: Radeon settings
          dragonharrier

          I tried rolling back windows, It never worked, then I rolled back the driver, and it worked....wonder why that driver messed it up.

           

          Edit: Oh...I just updated Windows again think that wasn't the cause. It's happening again. It must be something to do with the April update.