AnsweredAssumed Answered

3rd party startup service may prevents Windows from loading properly

Question asked by bobcamo on May 2, 2018
Latest reply on May 23, 2018 by bobcamo

Edit: the link below is to another post that is related to this which is the first one i posted on before making this one.
Can't Login To TeamViewer Since Updating to 18.4.1 - RX 570


Hi, i already posted a comment to a related-ish post but figured i'd make a separate one as i have this problem and to be more specific of my build and such. also this way anyone having similar problems as i am can also jump in and hopefully this gets seen and fixed.


GPU: MSI R9 390 8GB Gaming Edition
CPU: AMD FX-8350

Ram: G.SKILL Sniper Gaming Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900)

MoBo:  ASUS ROG Crosshair V Formula-Z AM3+ AMD 990FX + SB950

PSU: LEPA G1200-MA 1200W

SSD: Mushkin Enhanced Striker 2.5" 480GB


Anyways, since the i updated to windows 1803 i have had my PC get stuck on boot up in an infinite loading screen just before the windows log in screen. so far everything I've tried and found to make it work right has not worked. now, i do want people to know this til this is fixed, be cautious updating windows to the spring update... i'm unable to revert back to the previous build of windows. so i did manage to figure some things out or my pc wouldn't be usable right now. if you don't plan on playing or using graphical things, you can just uninstall the driver or uninstall then use windows update to find their driver which... kinda doesn't work well... but other wise the only thing i've been able to do is get into safe mode which works perfectly fine with or without the drivers. but i will have a copied and pasted comment i made from the last post that i finally figured out to work for me.



"Well, for anyone getting the same thing i am. only thing I've figured out that's been able to work is after installing the newest driver. then go into device manager(Fast way: Windows Key+X then M), go to "Display Adapters" click the drop down arrow on the left. right-click on your GPU(Mine shows as "AMD Radeon (TM) R9 390 Series"), Disable Device. then your able to restart normally and such. this can also be done in safe mode to get back to windows normally then once in windows just re-enable it and everything should run fine. but do not restart or turn off your PC before disabling it again other wise you'll have to enter safe mode again to do this. hopefully this helps anyone who needs it til what ever is going on is fixed."


Message was edited by: BOBCAMO CAMO


changing the name of the title as so far it doesn't seem to be a AMD specific issue, for some it may be. but for my end it was a guess til testing and trial and error started. lots of searching and such indicates it's mainly the version of the OS build... if you read replies and such below this post, you'll see why.


OP Name: Windows 10 Spring Update 1803 and AMD drivers not working. unable to load windows.


Message was edited by: BOBCAMO CAMO


Message was edited by: Matt B We have updated the title of this discussion with relevant details to better describe your issue.