2 Replies Latest reply on Jul 17, 2018 12:33 AM by dusanryzen

    ryzen 2200g apu problems

    tomip

      Hello!

      i just installed my new 2200g into my pc and installed only those drivers for it : Support page | AMD 2200g driver in win 10 64 bit version + the radeon driver( which doesnt work since no radeon graphics card is installed in my system)

      I heard about the pretty ok graphics performance on this chip, yet it performes way worse then my 9800+gtx from 2007. Am i missing any setup for the apu or is it indeed this "bad"?  Csgo is not playable on 1080p 720p is at 30fps . there are videos online of people demonstrating the capabilities of the onboard graphics in csgo and they hit over 60fps 1080p at low settings.

      Could it be a bios setup problem or a missing driver?

        • Re: ryzen 2200g apu problems
          k1ng4rthur

          what are u specs?,

          u need two sticks (2x4GB or 2x8GB) for more fps in games and that kits should be high frecuency (2666-3200MHz) .

          u need the last BIOS for ur Motherboard.

          u need the last chipset and vga drivers from motherboard's page(APRIL 2018), not AMD's page(FEB 2018).

            • Re: ryzen 2200g apu problems
              dusanryzen

              I have the following problem:

              Yellow triangle when I check Device Manager: "Display Adapters"...

              Device status:

              This device cannot find enough free resources that it can use. (Code 12)

              If you want to use this device, you will need to disable one of the other devices on this system.

               

              From a third-party software I get "No openGL drivers" message.

               

              I think the only relevant info on hardware is: 1) Ryzen 3 2200G, 2) ASRock AB350M pro4 motherboard. I use Win 10 Pro.

              Latest UEFI (BIOS) updated.

              No other yellow triangles.

              I've tried several drivers packs:

              AMD: rv-win10-64bit-whql-radeon-software-17.40.3701-feb12

              AMD: radeon-software-adrenalin-18.6.1-minimalsetup-180613_web

              AMD: win10-64bit-radeon-software-adrenalin-edition-18.5.1-may23

              ASRock (MB manufacturer) drivers pack: Allin1(v17.40.3301-WHQL)

               

              I've tried uninstalling VGA drivers, then I get plain "microsoft generic driver"

              Then I install AMD drivers back and I get the same yellow triangle again.