AnsweredAssumed Answered

r5 1600

Question asked by kmica on Apr 22, 2018
Latest reply on May 3, 2018 by benman2785

Hi, first time writing here. So I have a question about my CPU(maybe it's not CPU s fault at all), ever since I installed my SSD my CPU began acting(then again, I doubt it's SSD's fault either), my PC is like month, month and a half old, it worked like a charm, but then started happening, first I thought SSD was faulty but I tested it and it proven to be working just fine, but my CPU on the other hand went nuts, in Ryzen Master whenever it was idle it'd go from like 1ghz to 3.x GHz and worked like a charm while gaming, and now after (LITERALLY) 5, 6 clean windows installs it still shows locked 3.4 GHz with voltage going up to 1.5 etc., it never goes under 3.3 GHz.. The thing is I never touched anything but RAM (3200 MHz ram, using 3000 MHz profile).. I have no idea what to do, everything in BIOS is default, on PC everything is default.. even as I write this I reinstalled windows like 15 minutes ago, first startup started showing fine like it was before, restarted PC and it's back at 3.4 GHz, also got BSOD with DCOM error, games work much worse, I played Fort at 150-250 fps now I get the same fps but with frequent stutter which is eating me up

 

specs

 

R5 1600

MSI GTX 1060 6GB

Kingston hyper x 8gb 3200mhz

Asus prime a320m-k MBO

 

HELP PLS! if you need more info I'd be glad to give it and also I'd like to apologize for a mess of a post but I'm nervous and in a hurry.. Thanks in advance

Outcomes