AnsweredAssumed Answered

Disable Update Notifications

Question asked by compupix on Apr 16, 2018
Latest reply on Apr 25, 2018 by compupix

With every restart, I get a notification to update my AMD drivers. I don't see the 'disable update tile' mentioned in the knowledgebase.

Capture.PNG

I have disabled the updater at

Control Panel > Administrative Tools > Task Scheduler > Task Scheduler Library > AMD Updater (right-click and Disable)

 

My Software Versions:

Capture 2.PNG

I do NOT want to update the AMD drivers.

Windows Version 10.0.16299 Build 16299

Thanks.

Outcomes