AnsweredAssumed Answered

What is the Kernel version necessary to make the threadripper 1950x stable using CentOS 7.4?

Question asked by takasan on Apr 9, 2018
Latest reply on Apr 10, 2018 by hardcoregames™

Using threadripper 1950x, if you want to make CentOS7.4 work stably, which one should you use Kernel version? 3.10? 4.10? 4.16?

Outcomes