1 Reply Latest reply on Apr 10, 2018 7:30 AM by elstaci

    I have a Ryzen 3 1200, Paired with an Asrock AB350m Pro4, Just turns on for 10 seconds then shuts off. No post, 2 Beeps, memory is 8GB and compatible.

    ivanremillard

      I have a Ryzen 3 1200, Paired with an Asrock AB350m Pro4, Just turns on for 10 seconds then shuts off. No post, 2 Beeps, memory is 8GB and compatible.

        • Re: I have a Ryzen 3 1200, Paired with an Asrock AB350m Pro4, Just turns on for 10 seconds then shuts off. No post, 2 Beeps, memory is 8GB and compatible.
          elstaci

          Deleted my original response once I reread your Post. You are saying that you hear "2" Beeps. This indicates a Hardware issue with Ryzen and the memory you have installed .This is the Codes for your Motherboard's Beeps: Please Post the EXACT RAM MODULE MODEL NUMBER you have installed. Remove all the RAM Modules and install just one and restart and see if it starts up normally. If it does, do the same for the other RAM sticks until it fails with the one RAM stick. It is possible you have a bad RAM stick. It could also be a Memory timing issue which may be resolved by putting the BIOS in Default. This is where I got most of the info from above: How to Fix a Memory Parity Error | Techwalla.com

           

           

          BIOS Beep soundDescription
          1 short beepMemory Error
          2 short beepsMemory parity check error
          3 short beepsBasic memory 64K address check error
          4 short beepsReal Time Clock malfunction
          5 short beepsCPU error
          6 short beepsKeyboard error
          7 short beepsCPU interruption error
          8 short beepsGraphic card error
          9 short beepsMemory error
          10 short beepsCMOS Error
          11 short beepsCPU cache memory malfunction
          1 long, 3 shortConventional/Extended memory failure
          1 long, 8 shortDisplay/Retrace test failed
          two-tone sirenLow CPU Fan speed, Voltage Level issue