AnsweredAssumed Answered

Disable Eyefinty on Boot

Question asked by gil80 on Apr 6, 2018
Latest reply on Apr 6, 2018 by gil80

I accidentally clicked on the "Quick Setup" in Radeon Settings and I discarded it immediately after. However, most times when I start up my computer, it would appear to be an eyefinity setup and I would have to discard it again and again.

 

I use windows 10, 64bit. latest build

I have two R9 290

I use 18.3.4 driver.

 

How can I disable it to run on start?

 

Outcomes