3 Replies Latest reply on Apr 13, 2018 7:28 AM by disi

    Random shutdown after update to BIOS with AGESA 1000a

    disi

      I am just asking this, as many other users have this issue with random power offs. The computer just turns off and is ready to be turned on again, Windows just logs an unexpected shutdown.

      There is some surge detection in the code, which cannot be turned off and most people blame to cause the issue.

       

      Asus RoG X370 Hero VI

       

      I know it could be Asus' fault, this is just to dig if other had the issue.

       

      I was running 1701 from Dembiecer last year with AGESA code 1.0.0.6.

      Last month I updated to 3502 with AGESA 1000a and ever since I get random power offs.

      It could be once a week or twice in 15min (boot after random power off, open browser, power off again, boot, runs for a week).

      Watching a video on Youtube, playing a demanding game, working in a text file, makes no difference.

       

      Then I tried the latest Beta version from Asus "Optimize performance for AMD Ryzen™ Desktop Processor with Radeon™ Vega Graphics" and it kept turning off.

       

      I cannot go back to 1701, because the flashtool says the 1701 BIOS file is not valid.

      The oldest version allowed by the tool is Version 3008 with "AGESA 1071 for new upcoming processors"

       

      I'll see how this goes...

       

      //edit: same with 3008 (AGESA 1071), I USB-Flashed it back to 1701 now.

        • Re: Random shutdown after update to BIOS with AGESA 1000a
          sammyreynolds1977@gmail.com

          This is why you don't update BIOS unless it's recommended by your manufacture. Sounds like a corrupted BIOS or a PSU problem.

            • Re: Random shutdown after update to BIOS with AGESA 1000a
              disi

              Here some more steps I took yesterday or this morning

              It also happened with the BIOS version of 1701 provided by Asus on their website.

              Playing Wasteland 2 all the time to test and record with Radeon Relive, this seemed to have triggered it quite often.

               

              It did not trigger if I disabled the Auto-Overclocking feature in the BIOS (which is enabled by default), but then the CPU never goes up to 4100MHz.

               

              This is a watercooled system with two 2fan 280mm radiators and one circle together with the GPU.

              Installing the hardware monitor from CPU-Z and AMD Ryzen Master to compare temperatures, they were the same for CPU and package temperature. It always gradually increased during playing. The CPU idled at ~30C and after playing the game for maybe 30min, it goes up to 74C, if it crashed and I go straight into the BIOS it showed some in red 76C under monitor.

              VCore is between 0.8 and 1.5V

               

              Anyway, I removed the CPU cooling block and applied new conducting liquid, it also was very loose on the CPU. I also connected the water pump to the AIO-Pump connector on the board and some case fans to the CPU-Fan connector or the BIOS would not POST, it tells me there is no CPU-Fan and would not boot.

              The pump runs at the same full speed all the time as it should, I am pretty sure it did before.

               

              I also uninstalled the 'old' Windows Patch for AMD Ryzen Power-Profiles in Windows, that was supplied with the board back in July last year. In the Windows Power-Options I set the Cooling-Policy to Passive.

               

              It then idled at ~28C and playing the game for 30min or more, it went up to max ~60C.

               

              No Power Off since.

               

              Upgraded to the latest stable BIOS version 3502 and still no power off.

              Fingers crossed!

               

              Hope this helps some people to troubleshoot. I still don't know why it would turn off the Computer at 75C or if that really triggered it, the BIOS under DIGI+ Advanced Features mentions 120C for shutdown.

               

              This what was monitored with gaming last night (max 64C) and running since without power off (FANIN4 is the waterpump). max 49.88A ^^:

               

              p.s. I did report the trap to Asus that once you upgrade beyond 1701, there is no normal way back. This is a bug in EZ-Flash imho.

            • Re: Random shutdown after update to BIOS with AGESA 1000a
              disi

              I am an idiot

               

              Eventual I found the problem. The EK GPU fullcover waterblock for the GPU leaked into the PCI-E slot of the board.

              It destroyed the board over time and for me the last time I bought EK. You could not see anything, the rubber isolation inside the block did not do a good job. Only visible, if you take the block apart: https://i.imgur.com/oEoggL5.jpg

              This happened to me before with an EK water pump, where a rubber isolation leaked into the electronics of the pump making it go up in smoke (I then used an XSPC pump, where the blades and electric is complete separated).

              The coolant is only kept inside by 8 screws and a rubber between two flat metal surfaces inside the block. This is faulty by design and has to wear over time.

               

              I now went with AlphaCool, who have a solid block full of coolant in the middle and the rest of the card if passive cooled.

               

              Good the card did survive!