AnsweredAssumed Answered

Radeon RX 580 No Scaling Option

Question asked by surferdude2121 on Mar 26, 2018
Latest reply on Mar 29, 2018 by surferdude2121

Hello everyone, I'm kinda at a loss and not sure what to do. So i bought a Radeon RX 580 several months back, and worked fine with my set up. Two monitors one 1080p monitor and a 1080p TV. In the radeon setting i had a scaling option for the TV. I then got a 4k TV, a LG model: 49UJ6300. Everything runs smoothly but in the scaling option in the radeon settings is completely gone, and the screen is slightly cut off and is very annoying. And ive been through the settings of the tv many times., i can zoom in but i cant zoom out.  I've also tried many different builds of the radeon settings to no avail. I even tried hot swaping between the old tv and the new tv and saw the scaling bar appear and disappear depending on which tv it was pluged into.  i was left to just wait and see if a new update fixed it. after many months waiting and updates. its still not fixed. so If anyone can help this i will VERY appreciated.

 

Current build of radeon settings :18.3.4

Attachments

Outcomes