5 Replies Latest reply on Mar 21, 2018 10:56 AM by eurobenzin

    GPU Not clocking in a certain older game.

    eurobenzin

      Mainly the game I am having issues with is SDO (Super Dance Online).

       

      This game is rather old and runs on a .bin as a process which leads me to assume that Radeon Settings doesn't detect it properly and doesn't clock the GPU accordingly to the game.

       

      I did try adding the .bin to Radeon Settings and while it does appear through a small trick editing a certain config file, it doesn't seem to care much, if at all that I added that game and continues run it like nothing changed.

       

      I tried using a program called ClockBlocker to try and force a certain clock speed while the game is running, but again, to no avail. GPU clock is just simply all over the place like when watching YouTube for example. YouTube doesn't exactly need a lot of "horsepower" per se, but at 1080p it does ramp the GPU up a bit. It looks kind of like that.

       

      Using 18.1.1 Version of Radeon Software, and 1709 (17074.1002) version of Windows Insider.

       

      Running Ryzen 5 1600 at stock clocks, because stock cooler.

      RX 460 4GB

      8 GB DDR4 running it at 2400MHz.

       

      Game itself is installed on my Hard drive which I highly doubt would be the case as to why I am having stutters since the Disk % shown in the task manager is around 2-5% during play.

       

      If more data is needed, will gladly supply.

       

      P.S. Haven't found anything as of writing this that actually helped.

       

      Edit 1: I just realised I am not on laters Radeon Settings. WIll update post once I updated the driver.

       

      Edit 2: Updated to 18.3.3. Still doesn't clock high enough so that the game doesn't stutter.