1 Reply Latest reply on Mar 20, 2018 8:36 PM by black_zion

    Dual graphics option not available for A8-7670k and R7 240

    skaughtz

      Here is my setup:

       

      A8-7670k

      AsRock FM2A78M-HD+ (current BIOS)

      4GBx2 G.Skill Ares DDR3 2133mhz (set to proper speed in BIOS)

      MSI Radeon R7 240 2GD5 (2GB DDR5)

      Windows 10 64-bit

       

      I am faced with two issues: 1) The dual graphics option is not displaying in the BIOS, and 2) the Radeon Software does not display the dual graphics option.

       

      I have the current Radeon Software Adrenalin Edition 18.2.1 software installed for both the iGPU and the R7 240.  The GPU-Z readout for both are below:

       

      APU.gif

       

      R7 240.gif

       

      These should be compatible in theory.  The shader count is 384 for both.  Would the 42 MHz difference in GPU clock be the culprit?  Or could it be the Cape Verde GPU on the R7 240?  I have read anecdotes that only Oland GPUs will work with the dual graphics option, but this is usually because of a difference in shader counts?

       

      The system should be configured appropriately.  The iGPU is enabled and set as the primary graphics source in the BIOS.  The cables are plugged into the motherboard.  Both GPU sources show up in the Radeon Software, but the Dual Graphics option is not available for either.  Interestingly, when I reverse that setup and utilize the discrete GPU as the primary source (while keeping the iGPU enabled in the BIOS), the iGPU no longer even shows up in the Radeon Software.

       

      Any insight into this problem would be appreciated.  I have searched similar threads, but solutions seem to be lacking.