12 Replies Latest reply on Mar 15, 2018 1:40 PM by plumboby

    rx470 error 43 with bootloop, is recognised in device manager but not radeon software, is it dead?

    ashabasha

      Graphics card:

           -AMD RX 470

      Desktop or laptop:

           -Desktop

      Operating System:

           -Windows 10 64bit

      Driver Version installed: Have tried all listed below

           - radeon-software-adrenalin-18.3.1-minimalsetup-180305_web

           - win10-64bit-radeon-software-adrenalin-edition-18.2.1-feb7(1)

           - win10-64bit-radeon-software-adrenalin-edition-18.3.1-march5

           - win10-64bit-radeon-software-adrenalin-edition-17.12.2-dec19

      Display devices:

           -C24F390 on Intel HD Graphics 4600

      Motherboard +BIOS Revision:

           - ASUSTeK H81M-PLUS, Bios version 2205

      CPU/APU:

           - Intel Core i5 4460 Model C

      Power Supply Unit Make, Model & Wattage:

           - Corsair VS 550

      RAM:

           - 8.00GB Single-Channel DDR3 @ 799MHz (10-10-10-30)

       

      4 days ago was playing Fortnite, suddenly checkerboard patterns and colors appeared on screen, game froze then black screen and PC restarted itself.

      As it restarted and logged into windows it would crash and restart, boot into windows fine then crash, boot, desktop, repeat. When on the desktop i could move the mouse with no problems, highlighting icons was all good but as soon as i would press any keyboard keys, move the mouse, press start, Windows+E, anything it would then freeze after 3-4 seconds and go into the boot loop once again.

      Rebooted into safe mode, disabled the drivers and reboot, PC doesn't crash, then re enabled the drivers, reboot and again the PC would start crashing again. Have uninstalled and reinstalled with the above drivers and still the same problem, as soon as drivers are installed it would crash, device manager is saying there is an Error code 43, cannot troubleshoot the issue, windows doesn't recognize it, have tried updating drivers through device manager, still not working.

       

      Previously card was overclocked so using MSI afterbruner i was able to underclock it back to its default values and that seemed to help, it gave me more time to open applications, browse web etc. before it would crash again. typically 20-30 seconds.

       

      Now the card isint even recognised with Radeon Software, it just says there is no gpu attached. again it recognises it in device manager as an RX 470 with an exclamation mark and Error 43 but the Radeon software will not register it.

       

      Have performed a clean reinstall of Windows, still no luck, have reset the bios through jumper, no luck, have disabled the integrated graphics no luck. I can plug the monitor into the GPU HDMI but the the fans don't work now. There is current flowing through the GPU as it gets hot, around 60c.

       

      As said, can run PC absolutely fine, without the GPU it doesn't crash.

       

      Any help would be greatly appreciated :-)