1 Reply Latest reply on Mar 21, 2018 5:10 PM by the_blog

    Relive Audio Corruption

    bluesadam

      Edit: I have found this recent post which talks about the same problem. In the post it is said that dpc latency causes the issue and is fairly sure after testing that CPU C states in bios settings cause the issue. Here is the link: Scratchy Popping Recording AMD Relive High DPC Latency Win10 Fix? - Overclock.net - An Overclocking Community

       

       

      Hi,

       

      Lately I started using Relive to record video game footage. I have separate microphone track enabled and unfortunately I have this horrible popping issue in all microphone recordings.

       

      Now before you say this was already reported, please listen to me. I think I might have found a clue as to what might be causing the issue. From what I've found out, if I enable separate microphone track, the main audio track is flawless and crystal clear. If I disable separate microphone track, all audio becomes corrupted. So I believe this corruption has something to do with how Relive handles recording devices.

       

      I thought maybe this could help the driver team track the issue more easily so just wanted to post this here. I am not looking for answers or solutions as there appears to be none. I just hope the driver team fixes Relive problems once and for all because I've been trying to use it for a long time yet it almost always had some sort of a problem.

       

      Thanks for reading and have a good day.

        • Re: Relive Audio Corruption
          the_blog

          I have the exact same issue. Seperate microphone track and the audio from the main track works without a problem. However the microphone track is always super stuttery. I actually disabled all C-State (or in the case for my motherboard it was the options C1E, C3 and C6/7) options I could find in my bios settings. However the stutter in the microphone track (or the main audio track if no seperate track is used) persists. So that sadly did not fix it for me. :/

          I would love to use ReLife, but the audio issue will mean I will stay with Dxtory for the time being. I hope this will get fixed soon.

          This isn't the first topic I see about this issue.

           

          Should it help I am using an Asus Xonar DS Sound card and use a Sapphire RX 580 8GB Nitro+.

          I also noticed that when I am using the microphone input (NOT the record microphone option, but rather using the microphone input as the Audio Capture Device) as the main and only audio input ReLive still records ingame sound for some reason. Microphone only gets recorded when I am actually using the record microphone function and in that case the audio stutters as mentioned above.