1 Reply Latest reply on Mar 25, 2018 6:56 PM by mangakano

    Pixels going haywire - ryzen 3 2200g

    arcane98523

      I posted this over in cpus but i think it may be more relevant here

       

      I am having a quite strange and specific issue. I have recently built myself a new computer using the ryzen 3 2200g. I am using a duel monitor setup, with a 39" sony tv over hdmi as my main display with a hp monitor over dvi.

       

      The issue that i am having is that under very specific conditions all of the pixels on the screen will display random colours, leaving my display looking like a rainbow (see main display photo). this will only occur while watching a fullscreen video through chrome and certain games. I played about 4 hours of cities skylines and the issue didnt occur however the second i opened up cs:go it occurred immediately  as you can see in the photo. At the same time as that on my second display everything was normal.

      Watching fullscreen videos on my secondary display will not casue the issue to occur. it seems to only occur on the primary display over hdmi

       

      I have installed

      Driver Packaging Version

      17.40.3701-180206a-324287C-ATI

       

      I dont know if this is a driver issue thats occuring or is some kind of hardware issue. with the conditions required for it to occur it dosent sound like a hardware problem to me but im not sure  

       

      Any tips or suggestions would be much appreciated

        • Re: Pixels going haywire - ryzen 3 2200g
          mangakano

          What I did to fix this issue was to put the app I wanted to run in Windows 8 compatibility mode. You can do the same with some simple steps:

          Right click in the app >>> Properties >>> Compatibility >>> Check the compatibility mode and pick Windows 8 >>> Apply >>> Accept.

          This fix applies for both web browers and video games.