10 Replies Latest reply on Mar 3, 2018 1:37 PM by black_zion

    1600x Not downclocking/Downvolting

    nightshifter

      Hello, i have a Ryzen 5 1600x that doesn't downclock or downvolt when idle. I don't have the latest bios as i find contradicting information on if it helped or made things worse, and am waiting to get confirmation that it actually works properly. I have the bios right before the last one. I'm on ryzen balanced power plan. I'm a bit worried about it because the original voltage on this motherboard was 1.4, and i have reduced it to 1.356(still high? i think.) by putting in a -0.0125Voffset while maintaning a 4Ghz core, but hwmonitor reports constant 1.375 pushed to the CPU, and I find this troubling. Modifying the power plan to have a lower MinProcState (70%) changes nothing. I reckon this has something to do with cstates or pstates however I don't know how to modify those, or what the correct values would be.I  can provide any and all information/screenshots you need I just didn't know what you might need, I have however attached a screenshot of HWmonitor, as it seems a good place to start.

       

      Motherboard: Asus Prime B350 Plus.

      CPU: Ryzen 5 1600x

      Memory: 16GB DDR4@2933mhz

      GPU: GTX 1060 6GB

      Driver: 390.55

      OS: Windows 10 x64 (16299.248)

       

      Expected Behavior:

      CPU downclocks/volts itself according to the load

      Actual Behavior:

      Constant clock and voltage

       

      Please someone take the time to answer because I only find contradicting information, some say it's normal because I have overclocked, others say that on their board the stepping works. Thanks in advance, looking forward to some answers!