0 Replies Latest reply on Feb 27, 2018 11:54 PM by parshurama

    Radeon HD 8550M / R5 M230 ROCm

    parshurama

      Hello Everyone,

      I have an ubuntu 16.04 laptop with integrated Radeon GPU HD 8550M/ R5 M230.

      i am currently learning to use hashcat (password recovery tool) and i was referring to its documentation and requirements. Where it clearly states 'AMD GPUs on Linux require "RadeonOpenCompute (ROCm)" Software Platform (1.6.180 or later)'.

      I have seen the github page for ROCm and the instructions for its usage, but is there any way that i can know if the ROCm is supporting the GPU model that my laptop has?

      I am not trying to do any experiment because, i am afraid that if in case something goes wrong, then my laptop might get unusable or any issue that might mess up the normal functioning of my machine. So, i would like to know any reference or some advise that can help me decide on if i need to proceed ahead or not..

      Thanks in advance