1 Reply Latest reply on Feb 26, 2018 11:59 AM by lethalbunny

    R9 200 Series 3 monitors worked but today 3rd stopped working

    lethalbunny

      I have an AMD R9 200 Series with 3 monitors plugged into it.

      3 Monitors identify as:
      1) DisplayPort to DVI-S - Samsung monitor regular (using AMD Eyefinity Technology - Recommended Adapters  Startech DP2DVIS active adapter)
      2) HDMI - Averatec monitor
      3) DVI-S - Samsung widescreen monitor

       

      Op Sys: Windows 10 x64

       

      All three worked fine up until today. This morning I turned on my computer and monitor #1 shows as detected in the computer but the screen is just black.

      Symptoms and things ive checked:
           - Windows 10 detects it as monitor #1 but it has no resolution available

           - AMD Radeon Settings does NOT detect #1 but displays the other two monitors as "Display 2" and "Display 3"

           - Monitor #1 has two outputs, DVI-S and VGA. I tested the VGA on my laptop and it works just fine, I tested it's DVI-S directly to the PC and that also works just fine

           - Any TWO of the monitor combinations work just fine but when all 3 get plugged only the top two of this priority of 1-HDMI, 2-DVI-D, 3-DisplayPort, 4-DVI-S

           - Have tried rolling back drivers but still didnt resolve the issue

           - Have tried windows System Restore to a known working point but still didnt resolve the issue

           - Have installed the most recent display drivers from AMD's website using a "clean install" but still didn't resolve the issue

       

      So at this point i've come to the following conclusion but asking for next steps and insight

           - Monitor is not at fault. both ports work just fine

           - Active Adapter is not at fault. It works just fine when only two monitors are plugged in.

           - Likely the GPU at fault but how to be certain?

       

      Message was edited by: Dal Brar - fixed type "R9 300" > "R9 200"