0 Replies Latest reply on Feb 21, 2018 1:01 PM by milamber

    Adrenalin 18.2.2 won`t install completely (Clevo P570WM dual 7970M)

    milamber

      Hi,

       

      I do have the following issue.

      Ever the since 17.7.X Version of the Readon SW im not able to upgrade the driver.

      The installation fails dring the process and either leafesme with a stuck or hungup System.

       

      System:

      Operating System:

           Win10 64bit all Updates installed

      CPU:

           Intel SBE 2600

      Chipset:

           C600

      Graphics:

           2x7970M

      Ram:

           16GB

      SFC \ DSIM Test showed no issues

      Abnormal SW:

           AMDRamdisk installed and used as system cache

       

      No overclock applied.

       

      All drivers are up to date, except for the Chipset ( an upgrade to the latest version makes no difference)

       

       

      Issue description:

      With ULPS enabled no driver installation is possible (Hangs during the driver installation itself)

           - Solution: Disable ULPS

      Any driver upgrade from Versions later than 17.6.2 is not possible.

           - Driverdata is cleaned with DDU (Savemode)

           - 17.6.2 is being installed

           - ULPS is being deactivated in the registry afterwards

           - Upgrade to the latest version of the AMD Software + Driver

           ==> Installtion hangs at the level of Software (hard reset necesary;driver is installed but the readon SW is partially missing)

                     - Somehow Crossfire has been activated so parts of the Software must have been Installed and working (Tested with PUBG)

                     - The AMD-SW Icon is visible upon a right click on the deskstop. Once clicked an error message apears that the Programis missing QT5Widgets.dll \ Faultcode 0xc000012F (Softwareinstallation failed or Registry Key missing)

                     - Reinstalling the SW is no use and alwys ends up in a stuck system.

                     - Additionally the Fan of the secondary card is stuck in idle (doesn`t ramp up RPM once the card get`s hot)

       

      I'm assuming the crossfire is the culprit in this case but without the SW Center I'm not able to deactivate it.