1 Reply Latest reply on Feb 21, 2018 2:19 PM by pokester

    Displayport no longer works with ASUS display after going from 17.x to 18.x

    2dolla'koala

      I have a Gigabyte RX580 8GB with a total of four displays. An old Apple 20-inch Cinema Display 1680x1050 plugged in via a Displayport to DVI adapter, an old Samsung 1920x1080 #2230 plugged in with DVI, a BenQ 1080p #CH100 projector connected via HDMI, and then my main display is an ASUS 27-inch 1440p 60Hz #PB278Q connected via Displayport.

       

      When I was on AMD drivers 17(dot)whatever the above all worked as described. After upgrading to 18.2.2 The ASUS display reports no signal coming from the computer. I have tried two know working Displayport cables and have also plugged in my MacBook Pro via Displayport and the connection/display works fine. I know the three Displayports on the card work because the Apple display worked in all of them with my Dell branded adapter. I also know the display works with my PC as it detects an image via HDMI. But useing HDMI ro DVI with this display means buying another adapter for one of my other displays and I don't feel like I should have to do this (nor do I want to spend what little cash I have on that).

       

      Specs: Windows 10 Pro 64-bit running off of a Samsung 850 Evo SSD, i7-4770k 4.2 GHz, 16GB Corsair Vengeance 1833 MHz, Gigabyte - Radeon RX 580 8GB AORUS XTR 8G

       

      Any ideas on how I can fix this would be swell. Thank you in advance.