0 Replies Latest reply on Feb 20, 2018 11:17 AM by williamthu

    AC Syndicate not detecting AMD Radeon

    williamthu

      My PC specs:

      - Processor Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz 2.70 GHz

      - Installed memory (RAM) 8GB

      - System type: 64-bit

      - Dell Windows 10

       

      Installed Radeon Details:

      - Radeon Software Version

      18.2.1

      - Radeon Software Edition

      Adrenalin

      - Windows Version

      Windows 10 (64 bit)

      - System Memory

      8 GB

      - CPU Type

      Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz

      - Radeon Settings Version

      2018.0131.1849.33856

      - Driver Packaging Version

      17.50.17.03-180131a-323831C-RadeonSoftwareAdrenalin

      - 2D Driver Version

      8.1.1.1634

      - Direct3D® Version

      9.14.10.01316

      - OpenGL® Version

      6.14.10.13506

      - OpenCL™ Version

      23.20.15017.3010

      - Vulkan™ Driver Version

      2.0.1

      - Vulkan™ API Version

      1.0.65

       

      In the graphics settings for Assassin's Creed Syndicate, it says that the game is running on Intel. However, I added the game to Radeon Settings, configure the settings, set to High Performance in Switchable Graphics, my battery is plugged in with High Performance, but the game does not run with Radeon. I even launch the game manually from Radeon Settings, but it refuses and only runs on Intel. How can I make the game run with Radeon? Also, in Task Manager "GPU 0" says Intel Graphics and 100% whereas "GPU 1 AMD Radeon" is 0%. This is really frustrating to see it running on Intel. It's impossible for me to play.