0 Replies Latest reply on Feb 16, 2018 2:11 AM by sebflo

    AMD 7800 PC freeze while gaming

    sebflo

      Hello,

       

      Since I bought my new PC (in January 2014), I had problems with my GPU. While I was playing games for a few minutes and after that, my monitor shows no signal message, weird sound from headphones. Playing old games like C.S. 1.6 it's fine, but, playing games like Battlefield 1, 3 or 4, Smite, C.S. GO or Thief even with low graphics settings freeze my PC. The only thing that I can do after this event, is to shutdown the PC first and after that to open it again, restart it doesn't work. Unfortunately, none of the other posts found on the internet doesn't help me that's why I decided to open my thread.

       

      What I have tried:

      - Changing PSU

      - Upgrading from HDD to SSD

      - Stress test

      - Update drivers

      - Checked event viewer but nothing noticed

      - Changing OS

       

      What I remember is that there was a period of time when I've managed to stop my PC getting into this troubles with MSI Afterburner. The problem is that I don't remember the past settings...

       

      My build:

       

      Operating System: Windows 10 Pro 64-bit (10.0, Build 16299)

      Processor: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8 CPUs), ~3.

      Memory: 16384MB RAM

      Card name: AMD Radeon HD 7800 Series

      Dedicated Memory: 2028 MB

      Radeon Settings Version - 2017.1206.1740.31787

      Driver Packaging Version - 17.50.02-171206a-321058C-RadeonSoftwareAdrenalin

      Provider - Advanced Micro Devices, Inc.

      2D Driver Version - 8.1.1.1634

      Direct3D® Version - 9.14.10.01316

      OpenGL® Version - 6.14.10.13506

      OpenCL™ Version - 23.20.15002.11

      AMD Mantle Version - 9.1.10.0237

      AMD Mantle API Version - 102400

      AMD Audio Driver Version - 10.0.1.6

      Vulkan™ Driver Version - 2.0.1

      Vulkan™ API Version - 1.0.65

      Driver Version: 23.20.15002.11

      MOBO: GA-B75-D3V

      BIOS Date: 07/04/12 11:31:58 Ver: 04.06.05

      PSU 750 W

       

      Full details here:

      https://pastebin.com/LPvjUYKs

       

       

      Now I have decided to take all the steps from the beggining, and with your help and advices to start troubleshooting the problem. So, please tell me what in your oppinion I should do in order to solve the problem?

       

      Thank you!